Help Centre

We're here to help!

menu
Explore the help topics, and if you can't find your answer or just want to say 'hi', please come by the forums (which are filled with friendly folk, we promise!) or email us.

I'm receiving reminders at the wrong time

Symptoms:

Reminders are received at the wrong time or on the wrong day.

Cause:

Your timezone setting in Remember The Milk does not match the system timezone on a computer or device where you use Remember The Milk apps.

Solution:

Check to make sure that your timezone in the Account Settings in Remember The Milk matches your system timezone on any computers and devices where you use the apps. It's particularly important to check the location of the timezone to make sure that they match as well (to ensure that daylight savings time is observed correctly for your account).

Still need help? Contact a human